If you are running El Capitan 10.11.x or Sierra 10.12.x you should instal this update NOW. It will solve the latest security issues scalled Meltdown  Spectre. Read more here, mixed swedish and english